メインコンテンツへ

ピアリング

DODO株式会社(AS45691)はオープンピアリングポリシーを採用しています。JPNAP、JPIX、JEIX でのピアリングは、ピアリングシステム peering.dodo.ad.jp からお申し込みいただけます。

ピアリングシステム

ピアリングの申請は peering.dodo.ad.jp で受け付けています。

  1. 01PeeringDB でログインPeeringDB アカウントでログインします。新しいアカウントを作成する必要はありません。
  2. 02共通の IX を確認共通のインターネットエクスチェンジを自動で検出します。
  3. 03BGP セッションを申請申請すると追跡 ID が発行され、当社 NOC に通知されます。
  4. 04状況を確認申請の処理状況、セッション、トラフィックを確認できます。

共通の IX がなく、PNI をご希望の場合は、同じシステムの PNI 申請をご利用ください。

接続している IX

IXIPv4IPv6
JPNAP Tokyo210.173.177.1582001:7fa:7:1:0:4:5691:1
JPIX Tokyo210.171.225.2372001:de8:8::4:5691:1
JEIX194.117.52.1302001:7f8:164:1:0:4:5691:2

ピアリングポリシー

ポリシー

  • オープンピアリングポリシー(Open)です。
  • 下記の技術要件を満たし、東京の共通のインターネットエクスチェンジに接続しているネットワークとのセトルメントフリー相互接続を歓迎します。
  • 契約書の締結は必須ではありません。

ピアリング要件

  • グローバルにルーティング可能な一意の AS 番号
  • 最新かつ完全な PeeringDB レコード
  • IRR に AS-SET として登録された経路情報
  • メールで連絡可能な 24 時間体制の NOC 窓口
  • 各インターネットエクスチェンジの技術要件への準拠
  • 当社が広告する宛先へのトラフィックのみを送出すること(当社向けの静的経路やデフォルト経路は不可)

BGP セッション

  • アドレスファミリ:IPv4 / IPv6。可能であれば両方を確立してください。
  • MD5 認証:対応(任意)
  • 最大プレフィックス数(Max-Prefix):PeeringDB の値を適用
  • ルートサーバー:接続している全 IX のルートサーバーとピアリング済み
  • 可能であれば複数セッションで冗長化してください。

オプション機能(要求に応じて設定)

  • RFC 2385 BGP MD5 認証
  • RFC 7999 BLACKHOLE community
  • RFC 8326 Graceful BGP Session Shutdown

トラフィック

  • 最低トラフィック量の要件なし
  • トラフィック比率の要件なし

プライベートピアリング(PNI)

  • Equinix TY8 で 10 Gbps 以上の継続的なトラフィックがある場合に提供します。
  • インターフェース:10G-LR または 100G-LR4
  • BGP は IPv4 / IPv6 の両方を推奨
  • P2P リンクのアドレスは当社から IPv4 /30、IPv6 /64 を提供可能

当社の広告経路数と AS-SET

  • IPv4: 1000
  • IPv6: 100
  • AS-SET: JPIRR::AS-DODO-CORE

その他の条件

  • 運用上の理由によりピアリング申請をお断りする場合があります。

連絡先

  • NOC / Peering: noc[a]biz.dodo.ad.jp / peering[a]biz.dodo.ad.jp

最新のニュースはSNSをご覧ください